Buybox data: False or lost BB data for EU countries
Incident Report for Sellics
Resolved
Buybox data did go back to be stable over the weekend. If you still experience any issue please let us know. Thank you for your patience.
Posted 5 days ago. Sep 16, 2019 - 12:19 UTC
Update
Unfortunately buy box data only improved for a sub set of ASINs/accounts. We continue to investigate and fix differences in buy box ownership between Sellics and Amazon.
Posted 11 days ago. Sep 10, 2019 - 16:01 UTC
Monitoring
The situation should now be stable. If you still experience issues with BB data please let us know. We keep on monitoring the situation. Thank you for your patience
Posted 11 days ago. Sep 10, 2019 - 13:25 UTC
Investigating
We noticed that a large number of buy data is currently missing for EU countries. This may also lead to false lost BB alerts. Our team is currently investigating the root cause. We will let you know about any further development.
Posted 17 days ago. Sep 04, 2019 - 13:20 UTC
This incident affected: Buybox & Inventory.