Current inconstancy in several features
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 10:17 UTC
Monitoring
The data is being crawled again but due to the large data amount the process takes longer and data might still not be visible in the system. We're still monitoring the process.
Posted Dec 02, 2019 - 11:03 UTC
Identified
Due to a migration of a new database there might be some inconstancy in the tool affecting reviews, questions, buybox, seller monitoring and content & SEO. The data will be crawled belatedly. We're sorry for the inconvenience.
Posted Nov 28, 2019 - 10:29 UTC
This incident affected: Chatter, Content & SEO, and Buybox & Inventory.