Buybox: BB data may be of for 30% of product
Incident Report for Sellics
Resolved
Buy box data seems to go back to normal. We are monitoring the situation.
If you still see wrong bb data by tomorrow please let us know.
Posted Aug 20, 2019 - 14:01 UTC
Identified
Due to extensive changes on Amazon buy box data seems to be off for a large fraction of ASINs since end of last week. This also will lead to wrong alerts about lost buy boxes. Our team is currently investigating the cause for this and working on a solution. We will let you know about the development it occurs. Thank for your patience.
Posted Aug 19, 2019 - 15:42 UTC
This incident affected: Buybox & Inventory.