Delays in crawling content (Reviews, Questions, Keywords, Buybox information, Content Monitoring)
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted Apr 24, 2019 - 08:48 UTC
Update
Differences in Content monitoring be up date within 24 hours. If you continue to experience issues please reach out to us. Thank you for your patience.
Posted Apr 24, 2019 - 08:47 UTC
Update
Issues with reviews and questions not being crawled should be fine now.
Also Buybox and OOS data should be up to date. We are still investigating issues in content crawling (mainly A+ not being updated).

If you experience any issue with outdated or missing reviews and questions please reach out via the chat ( down left corner of the tool) or vendorsupport@sellics.com
Posted Apr 16, 2019 - 16:49 UTC
Monitoring
Due to an actual outage on the last weekend we still see delays for some crawled content such as Reviews, Questions, Keywords, Buybox information, Content Monitoring. Our systems are up and running but there is a huge backlog queued and it probably takes a few more days until 100 % of the data is up to date.

We will closely monitor our systems to make sure this process will keep working without further interuption. And in a next step we will take measures to sped up this process for future occasions avoid this kind of backlog.

We will notify you about future development in our status page. Please subscribe to this incident to receive any news as they occur.

Thank you for your patience in the interim.
Posted Apr 04, 2019 - 14:47 UTC
This incident affected: Chatter, Content & SEO, and Buybox & Inventory.