Sponsored Products missing product targeting performance between 2020-10-07 and 2020-10-14 (US/CA marketplaces)
Incident Report for Sellics
Resolved
Amazon reports that this incident has been resolved.
Posted Oct 15, 2020 - 15:52 UTC
Identified
Amazon's API team is reporting that the Sponsored Products product targeting data is not being transferred for the period of October 7th - October 14th. This data will be missing in the Advertising module in Sellics for US and CA marketplaces. We await updates from Amazon's team. Thank you for the patience.
Posted Oct 15, 2020 - 09:56 UTC
This incident affected: Advertising.