Buybox & Price: Data inaccurate since mid of December
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 15:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Please note that it's not possible to populate data from before January 24th.
Posted Jan 27, 2020 - 11:19 UTC
Identified
Buybox share and lost buybox as well as stock and price information are not being updated at the moment. The team is working on a bug-fix and we will inform here as soon as a fix has been implmented. We apologize for the inconvenience.
Posted Jan 10, 2020 - 09:22 UTC
This incident affected: Buybox & Inventory.