Content Analysis overview not showing content
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 12:54 UTC
Identified
The overview is missing information about the content, which is still available and can be edited under "Optimize". Our team is currently working on this issue. As soon as a fix has been implemented you will be informed here. Please excuse the inconvenience.
Posted Jan 10, 2020 - 09:27 UTC
This incident affected: Content & SEO.