Very long loading time / partially missing data
Incident Report for Sellics
Resolved
The tool should work again meaning tables loading in a timely manner. If you still experience any issue please reach out to us.
Posted Apr 10, 2019 - 16:03 UTC
Monitoring
We see data coming through again. We will monitor the situation closely.
Posted Apr 10, 2019 - 15:32 UTC
Investigating
We identified very long loading times in the tool today that go along with spinning wheels and data not loading.
We are investigating and hope to have this solved soon. For updates please subscribe to the incident.
Posted Apr 10, 2019 - 15:12 UTC
This incident affected: Tool overall.