AMS integrations for EU markets currently not possible
Incident Report for Sellics
Resolved
The general issue has been adressed already.
If you still experience integration AMS integration issues please let us know.
Posted Jun 03, 2019 - 16:30 UTC
Identified
We found that Amazon's Advertising API is having issues connecting new AMS profiles for European (+ Indian) markets. This may lead to failed integration's or giving back US data instead of EU data.

At this time we have no ETA on a fix, but are hopeful that Amazon's API team will be able to, as per usual, get this done within a couple of days.

We will update this status once this is the case.
Please subscribe to this incident to receive any news as they occur.

Thank you for your patience!
Posted Jun 03, 2019 - 16:17 UTC
This incident affected: Advertising.