AMS automation stopped due to Amazon's API outage, partly missing AMS information in US
Incident Report for Sellics
Resolved
The issue is resolved on Amazons side. Reports are back and rules enabled again.
Thanks for your patience.
Posted Feb 19, 2019 - 14:11 UTC
Identified
As a result of mentioned outage AMS automation is stopped for North American markets until further notice.
Please subscribe this issue to receive updates about the incident.
Posted Feb 18, 2019 - 17:13 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2019 - 16:39 UTC
Investigating
Due to an outage in Amazon's PPC API, Amazon is unable to give Sellics the necessary reports resulting in missing PPC figures for some users in the North American markets. We are in close contact with Amazon and they are keeping us informed of any developments.

Until this issue is solved we may pause AMS Automation in Sellics.
Please subscribe this issue to receive updates about new developments regardings this issue.
Thank you for the patience

- - -
Ein teilweiser Ausfall in Amazons Werbeschnittstelle kann zu fehlenden PPC Daten für US Märkte in Sellics führen.

Wir sind in in Kontakt mit Amazon und sie arbeiten mit allen Kräften die Daten wieder zur Verfügung zu stellen.

Sobald wir mehr Informationen haben, lassen wie Sie es wissen. Klicken Sie subscribe um Nachrichten zu diesem Fall zu erhalten. Vielen Dank für die Geduld
Posted Feb 18, 2019 - 16:17 UTC
This incident affected: Advertising.