Missing keyword rankings
Incident Report for Sellics
Resolved
Keyword rankings should populate daily from now on. If that is not the case for you please reach out. Historic keywords can not be recovered unfortunately. We apologize for the inconvenience. We will implement monitoring systems that will enable us to act faster and limit possible downtime's on future occasions.
Posted 14 days ago. Aug 08, 2019 - 15:19 UTC
Monitoring
We currently see current keyword data coming back and expect them to recover fully within 24-48 hours. We will monitor the situation closely and keep you updated.
Posted 15 days ago. Aug 07, 2019 - 12:19 UTC
Identified
Unfortunately a lot of keyword ranking updates stopped a few weeks ago.
Our team is working to address the immediate situation. We will also try to recover historic data if possible.
Posted 15 days ago. Aug 07, 2019 - 08:23 UTC
This incident affected: Content & SEO.