AMS Advertising features delayed Reports, Automation + Ad Scheduling did not trigger
Incident Report for Sellics
Resolved
All ad scheduling tables and Automations should be back to normal performance. If that is not the case for you please let us know. Thank you for your patience.
Posted 11 days ago. Oct 02, 2019 - 13:51 UTC
Monitoring
A database incident between 12 PM - 7 AM CET caused the AMS / Advertising module to be unaccessible during that time. Other implications are:
- Rule Automation will be delayed
- Ad Scheduling did not trigger during the time of outage
- EU reports will be delayed by around 5 hours

The situation is currently under control and we are working to reduce any implications and restore data as fast as possible.

We are sorry for any inconvenience this may cause.
Posted 12 days ago. Oct 01, 2019 - 08:45 UTC
This incident affected: Advertising.