Buybox & Inventory: module not loading
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 16:52 UTC
Identified
We are experiencing issues in the Buybox & Inventory module where the data is not loading. Our team is already working on a fix and you'll be informed here about the news as they occur. We're sorry for the inconvenience caused and thank you for your patience.
Posted Mar 06, 2020 - 10:42 UTC
This incident affected: Buybox & Inventory.