Buybox & Inventory: Missing or slow loading data due to AWS instability
Incident Report for Sellics
Resolved
The underlying issue has been addressed by Amazon and was stable throughout the day. If you still experience missing data for buy box, stock or seller monitoring please let us know.
Thank you for your patience.
Posted Jul 09, 2019 - 17:20 UTC
Identified
We experience an issue with buy box, seller and stock data. It's possible that this data loads slow or not at all.

This seems to be an issue in Amazons cloud services (AWS) and can not be addressed directly from our side. We are in contact with them and hope they fix it soon. We are also monitoring the situation and preparing backup measures in case they are not able to resolve it in a timely manner.

Thank for your patience in the interim. For updates please subscribe to this incident.
Posted Jul 09, 2019 - 10:25 UTC
This incident affected: Buybox & Inventory.