Advertising: Access to Sellics Advertising currently not possible
Incident Report for Sellics
Resolved
The issue has been identified and resolved. A crashed database denied access to our Advertising infrastructure. No data should have been lost.

We apologize for the inconvenience this may have caused to you. We will continue to research how this could have been prevented in the first place and revise our processes around this.

If you still occur any issues with Advertising log in please reach out via the chat in the down right corner of the tool or via vendorsupport@sellics.com

Best regards,
Stefan from Sellics
Posted Jul 08, 2019 - 13:16 UTC
Investigating
Our team in investigating an issue that effects login to AMS / Sellics Advertising instances in Vendor and Agency Edition. We are already on it with utmost urgency. We will let you know about the news as they occur.
Thank you for your patience in the interim.
Posted Jul 08, 2019 - 10:17 UTC
This incident affected: Advertising.