Advertising: Error 404 when resetting account
Incident Report for Sellics
Resolved
This incident has been resolved
Posted Aug 31, 2020 - 14:49 UTC
Identified
We are experiencing an issue when clicking on the "Reset your account" button. The system shows an error (404) and at the moment it's not possible to reset an existing integration. Our team is already working on a fix and we will inform our clients here as soon as the function is available again.
Posted Aug 13, 2020 - 13:38 UTC
This incident affected: Advertising.