Delays in reviews since April 26th. Some reviews and question missing
Incident Report for Sellics
Resolved
The issue should be resolved by and all reviews should now be accessible again.
If that is not the case for you please reach out to us via the chat button (down left corner in the tool, we won't be live but it's the fastest way to contact support.) or write to vendorsupport@sellics.com

Thank you for your patience.
Posted May 02, 2019 - 10:54 UTC
Identified
Due to a database issues some reviews are currently not visible in our tool. Our tech team has already addressed this issue. Reviews and questions are pulling in.

For the time between April 26th and today still around 50% of the reviews are missing.
We expect this number to go down every hour.

We apologize for the inconveniences this may cause.
For updates about the situation please subscribe to this incident.
Posted Apr 30, 2019 - 10:07 UTC
This incident affected: Chatter.