Allerts: Notifications for reviews, questions, content, buy box and stock monitoring not sent
Incident Report for Sellics
Resolved
The issue has been addressed and most notifications should have been sent by now.
We expect the situation to be recovered fully within the next 12 hours. Thank you for your patience.
If you still experience any issues with alerts after that time please let us know.
Posted Jul 18, 2019 - 16:08 UTC
Identified
Out team identified that notifications were not sent successfully since Jul 16th. We are tracking down the source and will fix this throughout the day. We apologize for the inconvenience this may have caused.
Posted Jul 18, 2019 - 09:13 UTC
This incident affected: Chatter, Content & SEO, and Buybox & Inventory.