Content & SEO: Missing keyword data (temporarily)
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted Jun 20, 2019 - 11:59 UTC
Update
The issue is now solved and Keyword data should be back. If that is not the case for you please let us know.
Thank you for your patience.
Posted Jun 20, 2019 - 11:59 UTC
Investigating
Continued work on the keyword database is forcing us to temporarily disable the keyword rankings, so that these features will currently not show any data.

Be assured though that the data is still available and will return as soon as this specific task is complete, later today!
Posted Jun 20, 2019 - 10:16 UTC
This incident affected: Content & SEO.