Automation Rules not triggering actions in the past few days
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 10:16 UTC
Investigating
We are currently investigating an issue that is affecting part of our user base. We apologize for any inconvenience caused by this and hope to have this resolved very soon!

In the meantime we'd advise to use our bulk editing feature to optimize your listings as deemed necessary. This can be done easily within the Optimize tab as shown here:

http://help.sellics.com/en/articles/3524460-how-to-bulk-edit-campaign-budgets-target-bids
Posted Dec 03, 2019 - 14:30 UTC
This incident affected: Advertising.